ProperBlog

Security for the masses

Skip to: Content | Sidebar | Footer

Welcome to propergander

21 October, 2009 (00:53) | Propergander. | By: Blogkeep

Hi,

Any complete beginners to the Internet confused by any part of our beginners section? Any suggestions on how I can improve, make things clearer?

Comment on the blog or send an email via the contacts page.

Comments

Comment from Blogkeep
Time November 4, 2009 at 2:35 pm

Well, I upgraded to WordPress version 2.8.5 today. I was a little bit nervous because this was my first upgrade. I took around 30 minutes of reading and thinking and less than 3 minutes to actually upgrade… time to check plugin compatibility now

Comment from blogkeep
Time November 16, 2009 at 8:59 pm

WordPress upgraded to version 2.8.6 yesterday, after a security fix for an XSS issue and filename sanitation flaws was made available. More information about the flaws and an updated WordPress application can be found here: WordPress 2-8-6.

Write a comment